I'm not sure where to post this but thought I'd do a little thread on it as there's been a few problems lately with the forum when starting a new thread end editing.

1. When creating a new thread, on the preview page (before you submit) it will preview the post and then have the box underneath where your composed post is, however this keep appearing blank so you either have to go back on the browser to the page you first typed it (which often appears blank then too) or copy & paste the whole post from the preview and paste it into the box then re-amend any images etc.. before pressing submit.

2. The same goes with editing, when you've submitted a post if you click edit to amend a mistake or typo etc... the box will be blank meaning you can't edit it.

This happened again just now which I tried to edit on Google Chrome and then as it wasn't working there I tried the Dolphin browser on my phone but same problem, so it's not a specific browser problem.

This doesn't happen all the time but I've noticed it happen a lot for a while now and just wondered if you guys could kindly do some sort of fix if possible?

I'll add a screen grab from how the page looked when I pressed edit, basically the text input box is blank and causing problems on both preview before post and edit.

Thanks